なんでもシステム管理者(IT大好き?)

なんでもシステム管理者(日本酒大好き)が実質的日本酒のブログになったのでIT関連を分離しました。

Bluetooth マウスが使えなくなった!!

 実は私の使用しているレッツノートCF-SX3で何度もこのやっかいな現象が発生しています。BluetoothのマウスはレシーバでUSBポートをつぶす必要もないので、使い勝手がいいのですが、時折使えなくなってしまうのが難アリです。この不具合が発生するたびにアタフタして時間をロスっているので備忘録の意味を含めてまとめてみました。必ずしもこの通りにして復旧するとは限ませんし、機種による差異もあるかと思いますので、あくまでご参考に見ていただき、実施は自己責任でお願いします。

 使えなくなって復旧するまでのパターンがいくつかありますので、まとめてみました。

 

1.再起動

 PC不調の際のおまじないですね。とりあえず再起動してみましょう。運がよければこれで治ります。特にスタンバイモードを使って何日も電源オフか再起動をしていない場合は、効果があるかも知れません。所詮クライアントOSなので、サラリーマンのように週末お休みをしないと持たないんです(^_^;

 できれば、再起動ではなくシャットダウンして起動の方が確立が上がる(ような気がします)。

 

2.ノート側のスイッチでON/OFF

 大概の機種に本体側面にスライドスイッチで無線LANBluetoothをまとめてON/OFFするスイッチがついているかと思います。これをオフにして、気持ち時間をおいて?オンにします。

 

3.マウス側のスイッチで再ペアリング

 マウスのペアリングボタンを押します。インジケータが点滅から点灯に変わればOKです。

 

4.「デバイスを削除」して、再スキャン

 「コントロールパネル」の「デバイスとプリンター」でBluetoothマウスを策して、デバイスの追加で再度、Bluetoothマウスを登録します。

 

f:id:shimonof13:20160927104035p:plain

 

5.プログラムのアンインストールまたは変更

 ここまで来て、まだ復旧していない人は相当運が悪いか、私も含めて日頃の行いが悪い人です(^_^;

 大概は4.の方法で復旧するかと思うのですが「デバイスの削除が失敗しました」となり再登録以前でひっかる場合があります。その場合は「プログラムのアンインストールまたは変更」で該当するデバイスドライバをダブルクリックします。CF-SX3の場合は「Intel(R) PROSet/Wireless Software for Bluetooth(R) Technology..」でした。ダブルクリックして進んでいくと、「修復」か「削除」の選択する場面になります。デフォルトは「修復」になっているかと思います。そのまま作業が完了すると再起動が促されるかと思いますので実行します。再起動後マウスが動けばOKです。

 まだダメな場合は、再度「プログラムのアンインストールまたは変更」で該当するデバイスドライバをダブルクリックします。そして今度は「修復」ではなく、「削除」を選んで進みます。ちなみに通常は削除すると、その後再インストールする必要がありますので、メーカーサイトからダウンロードする等、準備しておいてください。削除が完了すると、再起動して次にデバイスドライバを再インストールとなるのですが、何故か私の場合、ここでマウスが復旧しました。起動時に自動でデバイスドライバが当たったのかな?と「プログラムのアンインストールまたは変更」を確認したのですが、「Intel PROset」はいません???「デバイスとプリンター」を開き、Bluetoothマウスをダブルクリックすると「利用不可」となったままです。もう一度再起動しても同じです。

f:id:shimonof13:20160927104324p:plain

 「利用不可」となったままでは気持ちが悪いので、デバイスドライバをとりあえずインストールしてみましたが、「プログラムのアンインストールまたは変更」に「Intel PROset」は出てきませんし、「デバイスとプリンター」でも「利用不可」のままです。

デバイスドライバは下記URLからダウンロードできます。

※機種によって搭載されているデバイスが異なるので、ご注意ください!

http://www.intel.co.jp/content/www/jp/ja/support/network-and-i-o/wireless-networking/000005489.html

f:id:shimonof13:20160927104816p:plain

 ひょっとして、デフォルトでインストールされていたドライバよりバージョンが新しいので表示が変わっているかも?と考え表示を「発行元」でIntelのところを探すとちゃんとありました。英語表記「Intel」から日本語表記「インテル」になったので表示位置が変わっただけでした。

f:id:shimonof13:20160927110554p:plain

 

でもよく見ると「利用不可」となっているのは「製造元」と「モデル番号」と「説明」だけでした。「利用不可」というよりも「参照不可」ということなんでしょう。

f:id:shimonof13:20160927111421p:plain

ハードウェアタブでマウスを指定してプロパティを確認すると「このデバイスは正常に動作しています。」とちゃんとなっていました(^_^)

f:id:shimonof13:20160927111646p:plain

 

 

良かったら、こちらもどうぞ!!

「なんでもシステム管理者(日本酒大好き!)